Dist-Data

Prerequisites

Dist-Data declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Archive::Any0.0932Archive-Any-0.0941125.71
CPAN::Meta2.113640CPAN-Meta-2.143240134.29
DateTime::Format::Epoch0.13DateTime-Format-Epoch-0.13131.43
Dist::Metadata0.922Dist-Metadata-0.925134.29
File::Find::Objectv0.2.3File-Find-Object-v0.2.12134.29
File::Temp0.22File-Temp-0.2304131.43
Module::Extract::Namespaces0.14Module-Extract-Namespaces-1.02131.43
Moo0.009013Moo-1.006001134.29

Dist-Data declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::LoadAllModules0.021Test-LoadAllModules-0.022131.43
Test::More0.96Test-Simple-1.001009128.57

Dist-Data declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.04131.428571428571