Dist-Zilla-Plugin-Conflicts

Prerequisites

Dist-Zilla-Plugin-Conflicts declares the following 13 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::CheckConflicts0.02Dist-CheckConflicts-0.11137.50
Dist::Zilla4.0Dist-Zilla-5.019134.38
Dist::Zilla::File::InMemory0Dist-Zilla-5.019134.38
Dist::Zilla::Role::FileGatherer0Dist-Zilla-5.019134.38
Dist::Zilla::Role::InstallTool0Dist-Zilla-5.019134.38
Dist::Zilla::Role::MetaProvider0Dist-Zilla-5.019134.38
Dist::Zilla::Role::PrereqSource0Dist-Zilla-5.019134.38
Dist::Zilla::Role::TextTemplate0Dist-Zilla-5.019134.38
Moose0Moose-2.1210137.50
Moose::Autobox0.09Moose-Autobox-0.15134.38
namespace::autoclean0namespace-autoclean-0.19137.50
strict0perl0.00
warnings0perl0.00

Dist-Zilla-Plugin-Conflicts declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Find0perl0.00
File::Temp0File-Temp-0.2304134.38
Test::More0.88Test-Simple-1.001003131.25

Dist-Zilla-Plugin-Conflicts declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98134.375