Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Dist-Zilla-Plugin-OSPrereqs

Prerequisites

Dist-Zilla-Plugin-OSPrereqs declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
List::Util1.33Scalar-List-Utils-1.45134.29
Moose0Moose-2.1605134.29
utf80perl0.00
warnings0perl0.00
perl5.008001perl0.00
Dist::Zilla::Role::InstallTool0Dist-Zilla-5.043134.29
Dist::Zilla::Role::MetaProvider0Dist-Zilla-5.043134.29
strict0perl0.00
namespace::autoclean0namespace-autoclean-0.28134.29

Dist-Zilla-Plugin-OSPrereqs declares the following 12 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Params::Util0Params-Util-1.07128.57
perl5.008001perl0.00
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43
Sub::Exporter0Sub-Exporter-0.987134.29
lib0lib-0.63120.00
JSON2JSON-2.90128.57
Path::Class0Path-Class-0.36128.57
Test::Deep0Test-Deep-1.120131.43
Test::More0.88Test-Simple-1.001014122.86
Dist::Zilla::Tester0Dist-Zilla-5.043134.29
File::Spec0PathTools-3.62125.71
YAML::Tiny0YAML-Tiny-1.69134.29

Dist-Zilla-Plugin-OSPrereqs declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
perl5.008001perl
ExtUtils::MakeMaker6.17ExtUtils-MakeMaker-7.10131.428571428571