Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Dist-Zilla-Plugin-OptionalFeature

Prerequisites

Dist-Zilla-Plugin-OptionalFeature declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Module::Runtime0Module-Runtime-0.014128.57
MooseX::Types::Moose0MooseX-Types-0.46134.29
Moose0Moose-2.1605134.29
MooseX::Types::Common::String0MooseX-Types-Common-0.001013134.29
Dist::Zilla::Role::BeforeBuild0Dist-Zilla-5.043134.29
Dist::Zilla::Role::MetaProvider0Dist-Zilla-5.043134.29
Carp0Carp-1.38125.71
Dist::Zilla::Role::PrereqSource0Dist-Zilla-5.043134.29
warnings0perl0.00
perl5.010perl0.00
namespace::autoclean0namespace-autoclean-0.28134.29
Dist::Zilla::Plugin::DynamicPrereqs0.016Dist-Zilla-Plugin-DynamicPrereqs-0.019131.43
strict0perl0.00
Dist::Zilla4.300039Dist-Zilla-5.043134.29

Dist-Zilla-Plugin-OptionalFeature declares the following 18 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Config::MVP::Reader::INI2.101461Config-MVP-Reader-INI-2.101463131.43
Test::DZil0Dist-Zilla-5.043134.29
Module::Metadata0Module-Metadata-1.000027134.29
if0if-0.0605111.43
Test::Warnings0.009Test-Warnings-0.026134.29
JSON::MaybeXS0JSON-MaybeXS-1.003005134.29
utf80perl0.00
Test::CPAN::Meta::YAML::Version0Test-CPAN-Meta-YAML-0.25134.29
Test::CPAN::Meta::JSON::Version0Test-CPAN-Meta-JSON-0.16134.29
File::Spec0PathTools-3.62125.71
lib0lib-0.63120.00
perl5.010perl0.00
Test::Fatal0Test-Fatal-0.014131.43
Test::More0.88Test-Simple-1.001014122.86
Test::Deep0Test-Deep-1.120131.43
YAML::Tiny0YAML-Tiny-1.69134.29
Exporter5.57Exporter-5.72122.86
Path::Tiny0Path-Tiny-0.084134.29

Dist-Zilla-Plugin-OptionalFeature declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build::Tiny0.034Module-Build-Tiny-0.039134.285714285714
perl5.010perl