Dist-Zilla-Plugin-RequiresExternal

Prerequisites

Dist-Zilla-Plugin-RequiresExternal declares the following 16 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Path::Class0Path-Class-0.35128.57
Modern::Perl0Modern-Perl-1.20150127134.29
Dist::Zilla::Role::TextTemplate0Dist-Zilla-5.043134.29
Test::Most0Test-Most-0.34128.57
Dist::Zilla::File::InMemory0Dist-Zilla-5.043134.29
Moose0Moose-2.1604134.29
Dist::Zilla::Role::FileGatherer0Dist-Zilla-5.043134.29
Env::Path0.18Env-Path-0.19117.14
Dist::Zilla::Role::Plugin0Dist-Zilla-5.043134.29
namespace::autoclean0namespace-autoclean-0.28134.29
perl5.010perl0.00
List::MoreUtils0List-MoreUtils-0.413131.43
MooseX::Types::Moose0MooseX-Types-0.46134.29
MooseX::AttributeShortcuts0MooseX-AttributeShortcuts-0.028134.29
Dist::Zilla::Role::MetaProvider0Dist-Zilla-5.043134.29
utf80perl0.00

Dist-Zilla-Plugin-RequiresExternal declares the following 14 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
blib1.01perl0.00
strict0perl0.00
Carp0Carp-1.38125.71
Test::Most0Test-Most-0.34128.57
IO::Handle0IO-1.25125.71
File::Spec0PathTools-3.62125.71
English0perl0.00
Test::DZil0Dist-Zilla-5.043134.29
Test::More0.94Test-Simple-1.001014122.86
Env::Path0.18Env-Path-0.19117.14
IPC::Open30perl0.00
perl5.010perl0.00
warnings0perl0.00
Scalar::Util0Scalar-List-Utils-1.43134.29

Dist-Zilla-Plugin-RequiresExternal declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.428571428571