Dist-Zilla-PluginBundle-Author-DOHERTY

Prerequisites

Dist-Zilla-PluginBundle-Author-DOHERTY declares the following 40 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dist::Zilla4.300032Dist-Zilla-5.020131.43
Dist::Zilla::App::Command::cover0Dist-Zilla-App-Command-cover-1.101001134.29
Dist::Zilla::Plugin::CheckChangesHasContent0Dist-Zilla-Plugin-CheckChangesHasContent-0.006134.29
Dist::Zilla::Plugin::CheckExtraTests0Dist-Zilla-Plugin-CheckExtraTests-0.022134.29
Dist::Zilla::Plugin::Clean0Dist-Zilla-Plugin-Clean-0.07131.43
Dist::Zilla::Plugin::CopyFilesFromBuild0Dist-Zilla-Plugin-CopyFilesFromBuild-0.103510134.29
Dist::Zilla::Plugin::DualBuilders0Dist-Zilla-Plugin-DualBuilders-1.001134.29
Dist::Zilla::Plugin::Git::Check1.122460Dist-Zilla-Plugin-Git-2.024131.43
Dist::Zilla::Plugin::Git::CheckFor::CorrectBranch0Dist-Zilla-PluginBundle-Git-CheckFor-0.011134.29
Dist::Zilla::Plugin::Git::CheckFor::Fixups0Dist-Zilla-PluginBundle-Git-CheckFor-0.011134.29
Dist::Zilla::Plugin::Git::Commit0Dist-Zilla-Plugin-Git-2.024131.43
Dist::Zilla::Plugin::Git::NextVersion0Dist-Zilla-Plugin-Git-2.024131.43
Dist::Zilla::Plugin::Git::Tag1.112380Dist-Zilla-Plugin-Git-2.024131.43
Dist::Zilla::Plugin::GitHub0.22Dist-Zilla-Plugin-GitHub-0.38131.43
Dist::Zilla::Plugin::InstallGuide0Dist-Zilla-Plugin-InstallGuide-1.200003134.29
Dist::Zilla::Plugin::InstallRelease0.006Dist-Zilla-Plugin-InstallRelease-0.008134.29
Dist::Zilla::Plugin::MinimumPerl1.003Dist-Zilla-Plugin-MinimumPerl-1.003134.29
Dist::Zilla::Plugin::OurPkgVersion0Dist-Zilla-Plugin-OurPkgVersion-0.005001134.29
Dist::Zilla::Plugin::PodWeaver0Dist-Zilla-Plugin-PodWeaver-4.006131.43
Dist::Zilla::Plugin::ReadmeFromPod0Dist-Zilla-Plugin-ReadmeFromPod-0.21131.43
Dist::Zilla::Plugin::ReadmeMarkdownFromPod0Dist-Zilla-Plugin-ReadmeMarkdownFromPod-0.141140134.29
Dist::Zilla::Plugin::SchwartzRatio0Dist-Zilla-Plugin-SchwartzRatio-0.2.0131.43
Dist::Zilla::Plugin::SurgicalPodWeaver0.0015Dist-Zilla-Plugin-SurgicalPodWeaver-0.0021128.57
Dist::Zilla::Plugin::Twitter0.010Dist-Zilla-Plugin-Twitter-0.025134.29
Dist::Zilla::Plugin::UploadToGoogleCode0Dist-Zilla-Plugin-UploadToGoogleCode-0.003134.29
Dist::Zilla::PluginBundle::TestingMania0Dist-Zilla-PluginBundle-TestingMania-0.23134.29
Dist::Zilla::Role::PluginBundle::Easy0Dist-Zilla-5.020131.43
Getopt::Long0Getopt-Long-2.42125.71
List::MoreUtils0List-MoreUtils-0.33128.57
Moose0.99Moose-2.1213134.29
Moose::Autobox0Moose-Autobox-0.15131.43
Moose::Util::TypeConstraints0Moose-2.1213134.29
Pod::Weaver::PluginBundle::Author::DOHERTY0.006Pod-Weaver-PluginBundle-Author-DOHERTY-0.008134.29
Pod::Weaver::Section::BugsAndLimitations1.102670Pod-Weaver-Section-BugsAndLimitations-1.20134.29
WWW::Shorten::Googl0WWW-Shorten-Googl-1.02128.57
feature0perl0.00
namespace::autoclean0.09namespace-autoclean-0.20134.29
perl5.010perl0.00
strict0perl0.00
warnings0perl0.00

Dist-Zilla-PluginBundle-Author-DOHERTY declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Spec0PathTools-3.47122.86
IO::Handle0IO-1.25125.71
IPC::Open30perl0.00
Module::Build0.28Module-Build-0.4210134.29
Test::More0Test-Simple-1.001006128.57
perl5.010perl0.00

Dist-Zilla-PluginBundle-Author-DOHERTY declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.28Module-Build-0.4210134.285714285714