Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Email::MIME 1.900 Email-MIME-1.937 1.937 -
Email::MIME::Kit 3.000001 Email-MIME-Kit-3.000005 3.000005 -
Email::MIME::Kit::Role::Assembler 0 Email-MIME-Kit-3.000005 3.000005 -
Moose 0 Moose-2.1806 2.1806 -
Moose::Util::TypeConstraints 0 Moose-2.1806 2.1806 -
Text::Markdown 0 Text-Markdown-1.000031 1.000031 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Email::MIME::Kit 3.000001 Email-MIME-Kit-3.000005 3.000005 -
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.24 7.24 5.000000
File::Spec 0 PathTools-3.62 3.62 5.004050
Test::More 0.96 Test-Simple-1.302067 1.302067 5.013004
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.24 7.24 5.000000