Email-MIME-Kit

Prerequisites

Email-MIME-Kit declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Email::MIME1.900Email-MIME-1.926137.50
Email::MIME::Creator0Email-MIME-1.926137.50
Email::MessageID1.400Email-MessageID-1.405134.38
Encode0Encode-2.62128.13
File::Basename0perl0.00
File::Spec0PathTools-3.47125.00
JSON2JSON-2.90131.25
Moose0.65Moose-2.1210137.50
Moose::Role0Moose-2.1210137.50
Moose::Util::TypeConstraints0Moose-2.1210137.50
String::RewritePrefix0String-RewritePrefix-0.007134.38
Test::Deep0Test-Deep-0.112131.25
YAML::XS0YAML-LibYAML-0.44131.25
perl5.008perl0.00

Email-MIME-Kit declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Deep0Test-Deep-0.112131.25
Test::More0.96Test-Simple-1.001003131.25
lib0lib-0.63121.88
strict0perl0.00
utf80perl0.00
warnings0perl0.00

Email-MIME-Kit declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98134.375