Kwalitee Issues

No Core Issues.


If you are using Build.PL define the {requires}{perl} = VERSION field. If you are using MakeMaker (Makefile.PL) you should upgrade ExtUtils::MakeMaker to 6.48 and use MIN_PERL_VERSION parameter. Perl::MinimumVersion can help you determine which version of Perl your module needs.


Add all modules contained in this distribution to the META.yml field 'provides'. Module::Build or Dist::Zilla::Plugin::MetaProvides do this automatically for you.


Name Abstract Version View
ExtUtils::CBuilder Compile and link C code for Perl modules 0.280224 metacpan
ExtUtils::CBuilder::Base 0.280224 metacpan
ExtUtils::CBuilder::Platform::Unix 0.280224 metacpan
ExtUtils::CBuilder::Platform::VMS 0.280224 metacpan
ExtUtils::CBuilder::Platform::Windows Builder class for Windows platforms 0.280224 metacpan
ExtUtils::CBuilder::Platform::Windows::BCC 0.280224 metacpan
ExtUtils::CBuilder::Platform::Windows::GCC 0.280224 metacpan
ExtUtils::CBuilder::Platform::Windows::MSVC 0.280224 metacpan
ExtUtils::CBuilder::Platform::aix 0.280224 metacpan
ExtUtils::CBuilder::Platform::android 0.280224 metacpan
ExtUtils::CBuilder::Platform::cygwin 0.280224 metacpan
ExtUtils::CBuilder::Platform::darwin 0.280224 metacpan
ExtUtils::CBuilder::Platform::dec_osf 0.280224 metacpan
ExtUtils::CBuilder::Platform::os2 0.280224 metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan
README.mkdn metacpan
README.patching metacpan
README.release metacpan
dist.ini metacpan