Finance-Card-Citibank

Errors

Finance-Card-Citibank-2.02 has the following 1 errors.

CategoryError
meta_yml_conforms_to_known_spec'http//github.com/mvgrimes/Finance-Card-Citibank' for 'repository' does not have a URL scheme (resources -> repository) [Validation: 1.4]