Fluent-Logger

Prerequisites

Fluent-Logger declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::MessagePack0.35_01Data-MessagePack-0.48131.43
Mouse0Mouse-2.4.1122.86
Time::Piece0Time-Piece-1.29125.71

Fluent-Logger declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Capture::Tiny0Capture-Tiny-0.25134.29
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-7.00131.43
Path::Class0Path-Class-0.35128.57
Test::More0.88Test-Simple-1.001008128.57
Test::SharedFork0Test-SharedFork-0.29134.29
Test::TCP1.3Test-TCP-2.06134.29

Fluent-Logger declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
CPAN::Meta0CPAN-Meta-2.142690134.285714285714
CPAN::Meta::Prereqs0CPAN-Meta-2.142690134.285714285714
Module::Build0.38Module-Build-0.4210134.285714285714