Errors

build_prereq_matches_use
  • strict
  • warnings
consistent_version
0.04,0.08
meta_yml_conforms_to_known_spec
License '<undef>' is invalid (license) [Validation: 1.3];Missing mandatory field, 'license' (license) [Validation: 1.3]
no_unauthorized_packages
  • Geo::Coordinates::UTM
prereq_matches_use
  • Carp
  • Exporter
  • Math::Trig
  • strict
  • warnings
proper_libs
ref/lib/Geo/Coordinates/UTM.pm