Kwalitee Issues

No Core Issues.


Add a META.json to the distribution. Your buildtool should be able to autogenerate it.


If you are using Build.PL define the {requires}{perl} = VERSION field. If you are using MakeMaker (Makefile.PL) you should upgrade ExtUtils::MakeMaker to 6.48 and use MIN_PERL_VERSION parameter. Perl::MinimumVersion can help you determine which version of Perl your module needs.


This is not a critical issue. Currently mainly informative for the CPANTS authors. It might be removed later.


Add all modules contained in this distribution to the META.yml field 'provides'. Module::Build or Dist::Zilla::Plugin::MetaProvides do this automatically for you.


Add a 'repository' resource to the META.yml via 'meta_add' accessor (for Module::Build) or META_ADD parameter (for ExtUtils::MakeMaker).


Name Abstract Version View
HTML::Feature Extract Feature Sentences From HTML Documents 3.00011 metacpan
HTML::Feature::Base Base class of HTML::Feature metacpan
HTML::Feature::Decoder Data decoder that relies on Data::Decode. metacpan
HTML::Feature::Engine metacpan
HTML::Feature::Engine::GoogleADSection An engine module that uses Google AD Section tag. metacpan
HTML::Feature::Engine::LDRFullFeed An engine module that uses wedata's database (LDRFullFeed) metacpan
HTML::Feature::Engine::TagStructure default Engine metacpan
HTML::Feature::Fetcher Fetch a HTML document. metacpan
HTML::Feature::FrontParser Inner dispatcher. metacpan
HTML::Feature::Result metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan