Hadoop-Admin

Prerequisites

Hadoop-Admin declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Dumper0Data-Dumper-2.151109.38
JSON0JSON-2.90131.25
LWP::Protocol::https0LWP-Protocol-https-6.06134.38
LWP::Protocol::socks0LWP-Protocol-socks-1.6112.50
LWP::UserAgent0libwww-perl-6.06125.00
Moose0Moose-2.1205128.13
strict0perl0.00
warnings0perl0.00

Hadoop-Admin declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
English0perl0.00
Pod::Coverage::TrustPod0Pod-Coverage-TrustPod-0.100003134.38
TAP::Formatter::JUnit0TAP-Formatter-JUnit-0.09131.25
TAP::Harness::JUnit0TAP-Harness-JUnit-0.41134.38
Test::More0Test-Simple-1.001003131.25
Test::Perl::Critic0Test-Perl-Critic-1.02134.38
Test::Pod::Coverage0Test-Pod-Coverage-1.08128.13

Hadoop-Admin declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.96134.375