IMDB-Film

Prerequisites

IMDB-Film declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Cache::FileCache0Cache-Cache-1.06109.38
Carp0Carp-1.3301128.13
Digest::SHA10Digest-SHA1-2.13134.38
Error0Error-0.17022137.50
HTML::Entities0HTML-Parser-3.71131.25
HTML::TokeParser2.28HTML-Parser-3.71131.25
LWP::Simple1.41libwww-perl-6.08128.13
Pod::Checker0Pod-Checker-1.71118.75
Text::Unidecode0Text-Unidecode-1.01131.25

IMDB-Film declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98134.38

IMDB-Film declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98134.375