IO-Stream-Proxy-SOCKSv5

Prerequisites

IO-Stream-Proxy-SOCKSv5 declares the following 2 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
IO::Stream0IO-Stream-1.0.9128.57
version0version-0.9912128.57

IO-Stream-Proxy-SOCKSv5 declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
EV0EV-4.21117.14
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-7.04131.43
Test::Exception0Test-Exception-0.40131.43
Test::More0Test-Simple-1.001014122.86

IO-Stream-Proxy-SOCKSv5 declares the following 6 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.36ExtUtils-MakeMaker-7.04131.428571428571
Pod::Coverage0.18Pod-Coverage-0.23120
Test::CheckManifest0.9Test-CheckManifest-1.29131.428571428571
Test::Perl::Critic0Test-Perl-Critic-1.03131.428571428571
Test::Pod1.22Test-Pod-1.51131.428571428571
Test::Pod::Coverage1.08Test-Pod-Coverage-1.10134.285714285714