Errors

manifest_matches_dist
  • MANIFEST (5) does not match dist (6):
  • Missing in MANIFEST: META.yml
meta_yml_conforms_to_known_spec
'<undef>' for 'GD' is not a valid version. (requires -> GD) [Validation: 1.2];License '<undef>' is invalid (license) [Validation: 1.2];Missing mandatory field, 'license' (license) [Validation: 1.2]
prereq_matches_use
  • Carp
  • strict
  • warnings