Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
File::ShareDir 0 File-ShareDir-1.102 1.102 -
GD 2.30 GD-2.56 2.56 -
Getopt::Long 0 Getopt-Long-2.49.1 2.49.1 5.000000
Module::Pluggable 0 Module-Pluggable-5.2 5.2 5.008009
deprecated 5.017009
removed 5.019000
Module::Runtime 0 Module-Runtime-0.014 0.014 -
Moo 1.005000 Moo-2.002005 2.002005 -
Pod::Usage 0 Pod-Usage-1.69 1.69 5.006000
Type::Tiny 0 Type-Tiny-1.000005 1.000005 -
perl 5.8.0 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.24 7.24 5.015002
Test::More 0 Test-Simple-1.302067 1.302067 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.24 7.24 5.015002