Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
JSON::RPC::Common 0 JSON-RPC-Common-0.11 0.11 -
LWP::UserAgent 0 libwww-perl-6.15 6.15 -
Moose 0 Moose-2.1804 2.1804 -
MooseX::Deprecated 0 MooseX-Deprecated-0.005 0.005 -
URI 1.58 URI-1.71 1.71 -
namespace::clean 0.20 namespace-clean-0.27 0.27 -
perl 5.008 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.28 Module-Build-0.4218 0.4218 5.009004
deprecated 5.019000
removed 5.021000
Test::More 0 Test-Simple-1.302049 1.302049 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.28 Module-Build-0.4218 0.4218 5.009004
deprecated 5.019000
removed 5.021000