Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
CGI 0 CGI-4.28 4.28 5.004000
deprecated 5.019007
removed 5.021000
Class::Accessor::Lite 0 Class-Accessor-Lite-0.08 0.08 -
HTTP::Request 0 HTTP-Message-6.11 6.11 -
HTTP::Response 0 HTTP-Message-6.11 6.11 -
JSON 0 JSON-2.90 2.90 -
LWP::UserAgent 0 libwww-perl-6.15 6.15 -
Plack 0 Plack-1.0039 1.0039 -
Router::Simple 0 Router-Simple-0.17 0.17 -
parent 0 parent-0.234 0.234 5.010001

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.36 ExtUtils-MakeMaker-7.18 7.18 5.008009
Plack::Request 0 Plack-1.0039 1.0039 -
Plack::Test 0 Plack-1.0039 1.0039 -
Test::More 0 Test-Simple-1.302019 1.302019 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
CPAN::Meta 0 CPAN-Meta-2.150005 2.150005 5.013010
CPAN::Meta::Prereqs 0 CPAN-Meta-2.150005 2.150005 5.013010
Module::Build 0.38 Module-Build-0.4218 0.4218 5.013011
deprecated 5.019000
removed 5.021000