LWP-UserAgent-POE

Prerequisites

LWP-UserAgent-POE declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
HTTP::Request0HTTP-Message-6.06130.30
LWP::UserAgent0libwww-perl-6.08127.27
Log::Log4perl1Log-Log4perl-1.44118.18
POE0.9999POE-1.364127.27
POE::Component::Client::HTTP0.83POE-Component-Client-HTTP-0.949130.30
POE::Component::SSLify1.008POE-Component-SSLify-1.008136.36

LWP-UserAgent-POE declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98133.33

LWP-UserAgent-POE declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98133.333333333333