Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Exception::Class 0 Exception-Class-1.41 1.41 -
Moose 0 Moose-2.1806 2.1806 -
perl 5.006 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::More 0 Test-Simple-1.302067 1.302067 5.006002
Test::Pod::Coverage 0 Test-Pod-Coverage-1.10 1.10 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.36 Module-Build-0.4220 0.4220 5.011003
deprecated 5.019000
removed 5.021000