Locale-POFileManager

Prerequisites

Locale-POFileManager declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
List::MoreUtils0List-MoreUtils-0.33131.25
List::Util0Scalar-List-Utils-1.38128.13
Locale::Maketext::Lexicon0Locale-Maketext-Lexicon-1.00134.38
Locale::Maketext::Lexicon::Gettext0Locale-Maketext-Lexicon-1.00134.38
Moose0.90Moose-2.1205128.13
MooseX::Types::Path::Class0MooseX-Types-Path-Class-0.06134.38
Scalar::Util0Scalar-List-Utils-1.38128.13
strict0perl0.00
warnings0perl0.00

Locale-POFileManager declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Copy0perl0.00
File::Find0perl0.00
File::Temp0.19File-Temp-0.2304134.38
Path::Class0Path-Class-0.33131.25
Test::More0.88Test-Simple-1.001003131.25
utf80perl0.00

Locale-POFileManager declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.96134.375