Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::Pod::Coverage 1.04 Test-Pod-Coverage-1.10 1.10 -
locale 1 perl-5.24.0 5.24.0 5.007003
strict 0 perl-5.24.0 5.24.0 5.000000
utf8 0 perl-5.24.0 5.24.0 5.006000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::More 0.94 Test-Simple-1.302047 1.302047 5.011001
Test::Pod 1.04 Test-Pod-1.51 1.51 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.38 Module-Build-0.4218 0.4218 5.013011
deprecated 5.019000
removed 5.021000