MIDI-Tab

Prerequisites

MIDI-Tab declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Exporter0Exporter-5.70127.27
MIDI::Simple0MIDI-Perl-0.83124.24
base0base-2.18112.12
constant0constant-1.27130.30
perl5.008perl0.00
strict0perl0.00
warnings0perl0.00

MIDI-Tab declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Spec0PathTools-3.47124.24
IO::Handle0IO-1.25127.27
IPC::Open30perl0.00
Test::More0Test-Simple-1.001003130.30

MIDI-Tab declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98133.333333333333