Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Archive::Zip 0 Archive-Zip-1.57 1.57 -
CGI 0 CGI-4.32 4.32 5.004000
deprecated 5.019007
removed 5.021000
Carp 0 Carp-1.38 1.38 5.000000
DBD::Pg 0 DBD-Pg-3.5.3 3.5.3 -
DBI 0 DBI-1.636 1.636 -
Data::Dumper 0 Data-Dumper-2.161 2.161 5.005000
Date::Manip 0 Date-Manip-6.54 6.54 -
Date::Parse 0 TimeDate-2.30 2.30 -
Date::Simple 0 Date-Simple-3.03 3.03 -
Digest::MD5 0 Digest-MD5-2.55 2.55 5.007003
Digest::SHA1 0 Digest-SHA1-2.13 2.13 -
English 0 perl-5.24.0 5.24.0 5.000000
Errno 0 - - 5.005000
File::Spec 0 PathTools-3.62 3.62 5.004050
File::Temp 0 File-Temp-0.2304 0.2304 5.006001
File::stat 0 perl-5.24.0 5.24.0 5.004000
FileHandle 0 perl-5.24.0 5.24.0 5.000000
GD 0 GD-2.56 2.56 -
GD::Graph 0 GDGraph-1.53 1.53 -
Getopt::Long 0 Getopt-Long-2.49.1 2.49.1 5.000000
HTML::Parse 0 HTML-Tree-5.03 5.03 -
HTML::TableExtract 0 HTML-TableExtract-2.13 2.13 -
HTTP::Server::Simple::CGI 0 HTTP-Server-Simple-0.51 0.51 -
IO::Handle 0 IO-1.25 1.25 5.003070
IO::Socket::SSL 0 IO-Socket-SSL-2.033 2.033 -
MIME::Base64 0 MIME-Base64-3.15 3.15 5.007003
MIME::QuotedPrint 0 MIME-Base64-3.15 3.15 5.007003
Mail::Sendmail 0 Mail-Sendmail-0.79 0.79 -
Net::Ping 0 Net-Ping-2.41 2.41 5.000000
Net::SNMP 0 Net-SNMP-v6.0.1 v6.0.1 -
Net::SSLeay 0 Net-SSLeay-1.74 1.74 -
Net::Server::PreFork 0 Net-Server-2.008 2.008 -
PDF::Report 0 PDF-Report-1.36 1.36 -
POE::Component::Proxy::TCP 0 POE-Component-Proxy-TCP-1.2 1.2 -
POE::Filter::Line 0 POE-1.367 1.367 -
POE::Filter::Stream 0 POE-1.367 1.367 -
Readonly 0 Readonly-2.05 2.05 -
Socket 0 Socket-2.021 2.021 5.000000
Storable 0 Storable-2.51 2.51 5.007003
String::CRC32 0 String-CRC32-1.5 1.5 -
Sys::Hostname 0 perl-5.24.0 5.24.0 5.000000
Template 0 Template-Toolkit-2.26 2.26 -
Test::More 0 Test-Simple-1.302047 1.302047 5.006002
Time::HiRes 0 Time-HiRes-1.9739 1.9739 5.007003
WWW::Mechanize 0 WWW-Mechanize-1.75 1.75 -
Weather::Google 0 Weather-Google-0.06 0.06 -
XML::Simple 0 XML-Simple-2.22 2.22 -
YAML::XS 0 YAML-LibYAML-0.63 0.63 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000