Memoize-Once

Prerequisites

Memoize-Once declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
perl5.006perl0.00
Exporter0Exporter-5.72122.86
warnings0perl0.00
parent0parent-0.234125.71
XSLoader0XSLoader-0.16125.71
strict0perl0.00
Devel::CallChecker0.003Devel-CallChecker-0.007134.29

Memoize-Once declares the following 8 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
perl5.006perl0.00
Test::More0Test-Simple-1.001014122.86
warnings0perl0.00
IO::File1.03IO-1.25125.71
Module::Build0Module-Build-0.4216134.29
strict0perl0.00
ExtUtils::CBuilder0.15ExtUtils-CBuilder-0.280224131.43
Devel::CallChecker0.003Devel-CallChecker-0.007134.29

Memoize-Once declares the following 4 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
perl5.006perl
warnings0perl
Module::Build0Module-Build-0.4216134.285714285714
strict0perl