Metabase-Backend-MongoDB

Prerequisites

Metabase-Backend-MongoDB declares the following 18 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
Compress::Zlib2IO-Compress-2.064131.25
Data::Stream::Bulk::Callback0Data-Stream-Bulk-0.11134.38
JSON2JSON-2.90131.25
Metabase::Archive0.017Metabase-1.003137.50
Metabase::Fact0Metabase-Fact-0.024137.50
Metabase::Index0.017Metabase-1.003137.50
MongoDB0MongoDB-0.702.2131.25
Moose0Moose-2.1205128.13
Moose::Role0Moose-2.1205128.13
Regexp::SQL::LIKE0.001Regexp-SQL-LIKE-0.001137.50
Try::Tiny0Try-Tiny-0.21137.50
boolean0boolean-0.32137.50
namespace::autoclean0namespace-autoclean-0.15137.50
perl5.010perl0.00
re0perl0.00
strict0perl0.00
warnings0perl0.00

Metabase-Backend-MongoDB declares the following 8 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Find0perl0.00
File::Temp0File-Temp-0.2304134.38
Metabase::Test::Archive0Metabase-1.003137.50
Metabase::Test::Index0Metabase-1.003137.50
Test::Deep0Test-Deep-0.112131.25
Test::More0.92Test-Simple-1.001003131.25
Test::Routine0Test-Routine-0.018134.38
Test::Routine::Util0Test-Routine-0.018134.38

Metabase-Backend-MongoDB declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.96134.375