Kwalitee Issues


Take a look at the META.json Spec at (for version 1.4) or (for version 2), and change your META.json accordingly.

Error: Expected a list structure (license) [Validation: 2]


Name Abstract Version View
Module::Build::Pluggable Module::Build meets plugins 0.10 metacpan
Module::Build::Pluggable::Base Base object for plugins metacpan
Module::Build::Pluggable::GithubMeta A Module::Build extension to include GitHub meta information in META.yml metacpan
Module::Build::Pluggable::Repository set repository information automatically 0.10 metacpan
Module::Build::Pluggable::Util metacpan
Test::Module::Build::Pluggable Test your plugin metacpan

Other Files

Build.PL metacpan
Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan metacpan
cpanfile metacpan