Module-Package-Ingy

Prerequisites

Module-Package-Ingy declares the following 27 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Capture::Tiny0.11Capture-Tiny-0.25134.29
IO::All0.44IO-All-0.79134.29
Module::Install::AckXXX0.18Module-Install-AckXXX-0.27131.43
Module::Install::AutoLicense0.08Module-Install-AutoLicense-0.08134.29
Module::Install::GithubMeta0.16Module-Install-GithubMeta-0.28134.29
Module::Install::ReadmeFromPod0.12Module-Install-ReadmeFromPod-0.22134.29
Module::Install::RequiresList0.10Module-Install-RequiresList-0.15134.29
Module::Install::Stardoc0.18Stardoc-0.18128.57
Module::Install::TestBase0Module-Install-TestBase-0.86131.43
Module::Install::TestCommon0.07Test-Common-0.07131.43
Module::Install::TestML0.26Module-Install-TestML-0.02131.43
Module::Install::VersionCheck0.16Module-Install-VersionCheck-0.21128.57
Module::Package0.30Module-Package-0.30128.57
Pegex0.19Pegex-0.57125.71
Pegex::Grammar0Pegex-0.57125.71
Pegex::Mo0Pegex-0.57125.71
Pegex::Parser0Pegex-0.57125.71
Pegex::Receiver0Pegex-0.57125.71
Spiffy0Spiffy-0.46125.71
Test::Base0.60Test-Base-0.88131.43
Test::Base::Filter0Test-Base-0.88131.43
Test::Builder0Test-Simple-1.001008128.57
Test::Builder::Module0Test-Simple-1.001008128.57
Test::More0Test-Simple-1.001008128.57
TestML0.26TestML-0.49122.86
YAML::XS0.37YAML-LibYAML-0.52128.57
perl5.8.3perl0.00

Module-Package-Ingy declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.00131.43

Module-Package-Ingy declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.00131.428571428571