Mojolicious-Plugin-Database

Prerequisites

Mojolicious-Plugin-Database declares the following 4 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
DBI0DBI-1.631125.00
Mojo::Base0Mojolicious-5.20131.25
strict0perl0.00
warnings0perl0.00

Mojolicious-Plugin-Database declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
DBD::SQLite0DBD-SQLite-1.42131.25
File::Temp0File-Temp-0.2304134.38
Mojolicious::Lite0Mojolicious-5.20131.25
Test::Mojo0Mojolicious-5.20131.25
Test::More0Test-Simple-1.001003131.25
Try::Tiny0Try-Tiny-0.22137.50

Mojolicious-Plugin-Database declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98134.375