Moo

Prerequisites

Moo declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Class::Method::Modifiers1.1Class-Method-Modifiers-2.10137.50
Devel::GlobalDestruction0.11Devel-GlobalDestruction-0.12131.25
Dist::CheckConflicts0.02Dist-CheckConflicts-0.11137.50
Import::Into1.002Import-Into-1.002001134.38
Module::Runtime0.012Module-Runtime-0.014134.38
Role::Tiny1.003002Role-Tiny-1.003003137.50
perl5.008001perl0.00
strictures1.004003strictures-1.005004134.38

Moo declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Fatal0.003Test-Fatal-0.013134.38
Test::More0.94Test-Simple-1.001003131.25

Moo declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Dist::CheckConflicts0.02Dist-CheckConflicts-0.11137.5
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.96134.375