MooseX-Object-Pluggable

Prerequisites

MooseX-Object-Pluggable declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301128.13
Module::Pluggable::Object0Module-Pluggable-5.1118.75
Module::Runtime0Module-Runtime-0.014131.25
Moose::Role0Moose-2.1210137.50
Moose::Util0Moose-2.1210137.50
Scalar::Util0Scalar-List-Utils-1.39125.00
Try::Tiny0Try-Tiny-0.22137.50
namespace::autoclean0namespace-autoclean-0.19137.50
perl5.006perl0.00

MooseX-Object-Pluggable declares the following 10 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98134.38
File::Spec::Functions0PathTools-3.47125.00
List::Util0Scalar-List-Utils-1.39125.00
Moose0Moose-2.1210137.50
Test::Fatal0Test-Fatal-0.013134.38
Test::More0Test-Simple-1.001003131.25
lib0lib-0.63121.88
strict0perl0.00
version0version-0.9908131.25
warnings0perl0.00

MooseX-Object-Pluggable declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98134.375
Module::Build::Tiny0.034Module-Build-Tiny-0.036137.5