Kwalitee Issues


Take a look at the META.json Spec at (for version 1.4) or (for version 2), and change your META.json accordingly.

Error: Expected a list structure (license) [Validation: 2]


List all used modules in META.yml requires


  • URI
  • parent


List all modules used in the test suite in META.yml build_requires


  • HTTP::Request::Common
  • parent


Name Abstract Version View
Nephia A microcore architecture WAF 0.87 metacpan
Nephia::Chain Abstract code chain for hook mechanism of Nephia metacpan
Nephia::Context Context Class for Nephia metacpan
Nephia::Core Core Class of Nephia metacpan
Nephia::Incognito A mechanism that conceal a Nephia instance into namespace metacpan
Nephia::MetaTemplate Meta Template Processor for Nephia::Setup flavors metacpan
Nephia::Plugin Base Class of Nephia Plugin metacpan
Nephia::Plugin::Basic A Nephia plugin that provides basic DSL metacpan
Nephia::Plugin::Cookie Cookie manipulation for Nephia metacpan
Nephia::Request Request Class for Nephia metacpan
Nephia::Response metacpan
Nephia::Setup Base class of setup tool metacpan
Nephia::Setup::Plugin Base class of plugin for Nephia::Setup metacpan
Nephia::Setup::Plugin::Minimal Minimal setup of Nephia metacpan

Other Files

Build.PL metacpan
Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan metacpan
cpanfile metacpan