Net-Async-IMAP

Prerequisites

Net-Async-IMAP declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
IO::Async0.54IO-Async-0.63130.30
IO::Async::SSL0.12IO-Async-SSL-0.14127.27
Protocol::IMAP0.004Protocol-IMAP-0.004127.27
Socket0Socket-2.014124.24
parent0parent-0.228121.21

Net-Async-IMAP declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Spec0PathTools-3.47124.24
IO::Handle0IO-1.25127.27
IPC::Open30perl0.00
Test::More0.98Test-Simple-1.001003130.30

Net-Async-IMAP declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98133.333333333333