Errors

meta_yml_conforms_to_known_spec
'' for 'HTTP::Request' is not a valid version. (requires -> HTTP::Request) [Validation: 1.4];'' for 'LWP::UserAgent' is not a valid version. (requires -> LWP::UserAgent) [Validation: 1.4];'' for 'URI' is not a valid version. (requires -> URI) [Validation: 1.4]
prereq_matches_use
  • Data::Dumper
  • File::Temp
  • constant
use_strict
Net::Delicious::Config
use_warnings
Net::Delicious, Net::Delicious::Bundle, Net::Delicious::Config, Net::Delicious::Constants, Net::Delicious::Constants::Config, Net::Delicious::Constants::Pause, Net::Delicious::Constants::Response, Net::Delicious::Constants::Uri, Net::Delicious::Date, Net::Delicious::Iterator, Net::Delicious::Object, Net::Delicious::Post, Net::Delicious::Subscription, Net::Delicious::Tag, Net::Delicious::User