Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Net-Jabber-Bot

Prerequisites

Net-Jabber-Bot declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Net::Jabber2Net-Jabber-2.0122.86
version0version-0.9912128.57
Test::More0Test-Simple-1.001014122.86
Test::NoWarnings0Test-NoWarnings-1.04128.57
MooseX::Types0.12MooseX-Types-0.45134.29
Time::HiRes0Time-HiRes-1.9726125.71
lib0lib-0.63120.00
Moose0.82Moose-2.1403134.29
Log::Log4perl0Log-Log4perl-1.46117.14
Sys::Hostname0perl0.00
FindBin0perl0.00

Net-Jabber-Bot declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.43
Test::More0Test-Simple-1.001014122.86
Test::NoWarnings0Test-NoWarnings-1.04128.57
lib0lib-0.63120.00
FindBin0perl0.00

Net-Jabber-Bot declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.428571428571
Test::Pod1.14Test-Pod-1.48128.571428571429
Test::Pod::Coverage1.04Test-Pod-Coverage-1.10134.285714285714