Net-Jifty

Prerequisites

Net-Jifty declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Any::Moose0.04Any-Moose-0.21134.38
Cwd0PathTools-3.40128.13
DateTime0DateTime-1.08137.50
Email::Address0Email-Address-1.901134.38
Encode2.41Encode-2.59128.13
Hash::Merge0Hash-Merge-0.200137.50
LWP::UserAgent0libwww-perl-6.05125.00
Path::Class0Path-Class-0.33131.25
Term::ReadKey0TermReadKey-2.31106.25
URI0URI-1.60128.13
YAML0YAML-0.90128.13

Net-Jifty declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.96134.38
Test::MockObject0Test-MockObject-1.20140408134.38
Test::More0Test-Simple-1.001003131.25

Net-Jifty declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.96134.375