Net-Pachube

Prerequisites

Net-Pachube declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Class::Accessor::Fast0Class-Accessor-0.34117.14
HTTP::Request0HTTP-Message-6.06128.57
LWP::UserAgent0libwww-perl-6.08125.71
XML::Simple0XML-Simple-2.20131.43
perl5.006perl0.00

Net-Pachube declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
English0perl0.00
Test::More0Test-Simple-1.001014122.86
XML::SAX0XML-SAX-0.99114.29

Net-Pachube declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-7.04131.428571428571