Net-StackExchange

Prerequisites

Net-StackExchange declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Moose::Util::TypeConstraints0Moose-2.1604134.29
URI::Escape0URI-1.71131.43
Carp0Carp-1.38125.71
Moose0Moose-2.1604134.29
JSON0JSON-2.90128.57
Moose::Role0Moose-2.1604134.29
LWP::UserAgent0libwww-perl-6.15125.71
Scalar::Util0Scalar-List-Utils-1.43134.29

Net-StackExchange declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0.94Test-Simple-1.001014122.86
Module::Build0.3601Module-Build-0.4216134.29
Test::Differences0Test-Differences-0.64125.71
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-7.10131.43

Net-StackExchange declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4216134.285714285714
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-7.10131.428571428571