Net-WOT

Prerequisites

Net-WOT declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
LWP::UserAgent0libwww-perl-6.15125.71
XML::Twig0XML-Twig-3.49122.86
namespace::autoclean0namespace-autoclean-0.28134.29
Moose0Moose-2.1604134.29
Carp0Carp-1.38125.71

Net-WOT declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4216134.29
Test::More0Test-Simple-1.001014122.86
File::Find0perl0.00
English0perl0.00
File::Temp00.00

Net-WOT declares the following 2 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4216134.285714285714
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-7.10131.428571428571