PDL

Prerequisites

PDL declares the following 17 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Astro::FITS::Header0Astro-FITS-Header-3.07120.00
Convert::UU0Convert-UU-0.5201122.86
Data::Dumper2.121Data-Dumper-2.154108.57
ExtUtils::MakeMaker6.56ExtUtils-MakeMaker-6.98131.43
File::Map0.57File-Map-0.63134.29
File::Spec0.6PathTools-3.47122.86
File::Temp0File-Temp-0.2304131.43
Filter::Simple0.88Filter-Simple-0.91122.86
Filter::Util::Call0Filter-1.50125.71
Inline0.43Inline-v1.2.194.29
Module::Compile0.23Module-Compile-0.34128.57
OpenGL0.6702OpenGL-0.6703108.57
Pod::Parser0Pod-Parser-1.62120.00
Pod::Select0Pod-Parser-1.62120.00
Storable1.03Storable-2.51111.43
Test::Warn0Test-Warn-0.30134.29
Text::Balanced1.89Text-Balanced-2.02128.57

PDL declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.43

PDL declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Devel::CheckLib1.01Devel-CheckLib-1.02128.571428571429