POE-Component-IRC-Plugin-BaseWrap

Prerequisites

POE-Component-IRC-Plugin-BaseWrap declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
POE0POE-1.364125.71
POE::Component::IRC::Plugin0POE-Component-IRC-6.88134.29
perl5.006perl0.00
strict0perl0.00
warnings0perl0.00

POE-Component-IRC-Plugin-BaseWrap declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Spec0PathTools-3.47122.86
IO::Handle0IO-1.25125.71
IPC::Open30perl0.00
Test::More0Test-Simple-1.001006128.57
perl5.006perl0.00

POE-Component-IRC-Plugin-BaseWrap declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571