POE-Component-IRC-Plugin-Bollocks

Prerequisites

POE-Component-IRC-Plugin-Bollocks declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Dev::Bollocks0.06Dev-Bollocks-0.06128.57
POE1.004POE-1.366125.71
POE::Component::IRC5.68POE-Component-IRC-6.88134.29
POE::Component::IRC::Plugin0POE-Component-IRC-6.88134.29
perl5.6.0perl0.00

POE-Component-IRC-Plugin-Bollocks declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.04131.43
Test::More0.47Test-Simple-1.001009128.57

POE-Component-IRC-Plugin-Bollocks declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.04131.428571428571