POE-Component-SmokeBox-Dists

Prerequisites

POE-Component-SmokeBox-Dists declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
CPAN::DistnameInfo0.06CPAN-DistnameInfo-0.12128.57
File::Fetch0File-Fetch-0.48128.57
File::Path0File-Path-2.09128.57
File::Spec0PathTools-3.47122.86
IO::Zlib0IO-Zlib-1.10122.86
POE1.004POE-1.364125.71
Sort::Versions1.5Sort-Versions-1.60134.29
URI0URI-1.64131.43
perl5.006perl0.00

POE-Component-SmokeBox-Dists declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Capture::Tiny0Capture-Tiny-0.25134.29
Test::More0.88Test-Simple-1.001006128.57
blib0perl0.00

POE-Component-SmokeBox-Dists declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571