Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Digest::SHA 0 Digest-SHA-5.96 5.96 5.009003
Env::Sanctify 0.04 Env-Sanctify-1.12 1.12 -
File::Path 0 File-Path-2.12 2.12 5.001000
File::Spec 0 PathTools-3.62 3.62 5.004050
File::Temp 0 File-Temp-0.2304 0.2304 5.006001
Module::Pluggable 0 Module-Pluggable-5.2 5.2 5.008009
deprecated 5.017009
removed 5.019000
Object::Accessor 0 Object-Accessor-0.48 0.48 5.009005
deprecated 5.017009
removed 5.019000
POE 1.0001 POE-1.367 1.367 -
Params::Check 0 Params-Check-0.38 0.38 5.009005
SDBM_File 0 perl-5.24.0 5.24.0 5.000000
String::Perl::Warnings 0.04 String-Perl-Warnings-1.16 1.16 -
perl 5.6.0 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.24 7.24 5.008009
Test::Harness 3.14 Test-Harness-3.36 3.36 5.010001
Test::More 0.47 Test-Simple-1.302059 1.302059 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.24 7.24 5.008009