POE-Component-Supervisor

Prerequisites

POE-Component-Supervisor declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Devel::PartialDump0Devel-PartialDump-0.17134.29
Hash::Util::FieldHash::Compat0Hash-Util-FieldHash-Compat-0.08134.29
MooseX::LogDispatch0MooseX-LogDispatch-1.2002128.57
MooseX::POE0.210MooseX-POE-0.215125.71
POE1.0002POE-1.364125.71
POE::API::Peek2.13POE-API-Peek-2.20131.43
Set::Object0Set-Object-1.34125.71
namespace::clean0namespace-clean-0.25128.57

POE-Component-Supervisor declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Log::Dispatch::Config::TestLog0Log-Dispatch-Config-TestLog-0.02122.86
Test::More0Test-Simple-1.001003128.57

POE-Component-Supervisor declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.428571428571