Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

PPM-Make

Prerequisites

PPM-Make declares the following 15 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Archive::Tar1.08Archive-Tar-2.04128.57
XML::Parser2XML-Parser-2.44120.00
Compress::Zlib1IO-Compress-2.068128.57
CPAN::Meta::YAML0CPAN-Meta-YAML-0.012134.29
Pod::Find0.23Pod-Parser-1.62120.00
Archive::Zip1.02Archive-Zip-1.44128.57
Getopt::Long2.33Getopt-Long-2.43125.71
File::HomeDir0.52File-HomeDir-1.00125.71
version0version-0.9912128.57
CPAN::DistnameInfo0CPAN-DistnameInfo-0.12128.57
XML::Writer0XML-Writer-0.625128.57
HTTP::Tiny0HTTP-Tiny-0.053134.29
File::Spec0PathTools-3.47122.86
Pod::Usage1Pod-Usage-1.64117.14
Config::IniFiles0Config-IniFiles-2.83134.29

PPM-Make declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.43

PPM-Make declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker::CPANfile0.06ExtUtils-MakeMaker-CPANfile-0.06131.428571428571