Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
JSON 2.21 JSON-2.90 2.90 -
Moose 1.09 Moose-2.1804 2.1804 -
MooseX::Params::Validate 0.14 MooseX-Params-Validate-0.21 0.21 -
Set::Object 1.09 Set-Object-1.35 1.35 -
XML::LibXML 1.65 XML-LibXML-2.0128 2.0128 -
perl 5.010 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Scriptalicious 1.16 Scriptalicious-1.17 1.17 -
XML::Compare 0.04 XML-Compare-0.05 0.05 -
YAML 0 YAML-1.18 1.18 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.30 ExtUtils-MakeMaker-7.18 7.18 5.008008