Package-Watchdog

Prerequisites

Package-Watchdog declares the following 2 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
perl5.8.0perl0.00

Package-Watchdog declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.43
Test::Exception0Test-Exception-0.32131.43
Test::More0Test-Simple-1.001006128.57
Test::Warn0Test-Warn-0.30134.29

Package-Watchdog declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98131.428571428571